AERIE Team
http://forums.aerie.ru/

Region of terror
http://forums.aerie.ru/viewtopic.php?f=17&t=2057
Страница 1 из 20

Автор:  Sharingan [ 11 янв 2007, 23:37 ]
Заголовок сообщения:  Region of terror

См скриншот

Изображение

Вложения:
RoT.JPG
RoT.JPG [ 63.17 КБ | Просмотров: 11473 ]

Автор:  Sharingan [ 12 янв 2007, 10:28 ]
Заголовок сообщения: 

Никто не поможет??? У меня много крупных модов не устанавливается с похожей ошибкой, а мелкие работают вполне корректно. Не знаю в чем причина такой несправедливости ???

Автор:  Alina [ 12 янв 2007, 11:22 ]
Заголовок сообщения: 

Погоди, не спеши. :) Здесь не такой большой поток народа, пока еще не все успели увидеть. Что касается меня, то я, к сожалению, ничего дельного сказать по этому поводу не могу. :(

Автор:  Sharingan [ 12 янв 2007, 12:10 ]
Заголовок сообщения: 

Ладно буду ждать...

Спасибо что обратила на меня внимание :)

ты :angel:

Автор:  Forn [ 12 янв 2007, 12:20 ]
Заголовок сообщения: 

устанавливаешь на чистый БГ2? с Троном?

Автор:  Sharingan [ 12 янв 2007, 12:23 ]
Заголовок сообщения: 

Устанавливаю на BGT (BG+ToSC+BG2+ToB)
всё в соответствии с руководством!

Автор:  Forn [ 12 янв 2007, 15:28 ]
Заголовок сообщения: 

версии какие? фикспаки?

Автор:  Sharingan [ 12 янв 2007, 16:22 ]
Заголовок сообщения: 

Установил BG Original Saga (там уже вместе с ToSC) пропатчил его до версии 1.3.5521 фиксов не ставил, только диалоги русские и шрифты

Затем установил BG2 следом ToB, поставил патч 26498 и FixPatch 112 ну и тоже русские диалоги и шрифты.

Потом установил BGT версии 100.

Всё заработало (правда если играть сначала то не грузилась локация Френдли Арм, не знаю почему, вылетало.) Поэтому начал сразу с Теней Амна. Все моды в виде NPC встали нормально а больше пока ничего не устанавливал.

Кроме Region of Terror устанавливаться не захотели
Banter Packs
Ashes of Embers

остальные просто пока не ставил.

Может быть дело в том что мне нужно установить Baldurdash-WeiDU???

Хотя все вроде делал по инструкции...

Автор:  Forn [ 12 янв 2007, 16:41 ]
Заголовок сообщения: 

ну, во-первых, надо использовать версию BGT1.02f. baldurdash лучше weidu-версию устанавливать. И если начал с Теней, то смысла в БГТ не вижу вообще=)

Автор:  Sharingan [ 12 янв 2007, 16:50 ]
Заголовок сообщения: 

Так я ж не знал что Френдли Арм грузиться не будет :)

К тому же большинство модов требует BGT

Автор:  Forn [ 12 янв 2007, 16:58 ]
Заголовок сообщения: 

вообще-то моды, требующие БГТ, по пальцам пересчитать можно

Автор:  Sharingan [ 12 янв 2007, 17:02 ]
Заголовок сообщения: 

Подскажи ссылку где скачать можно BGT1.02f ??

Автор:  Alina [ 12 янв 2007, 17:05 ]
Заголовок сообщения: 

http://america.iegmc.net/bgt-weidu/

Автор:  Sharingan [ 12 янв 2007, 17:06 ]
Заголовок сообщения: 

Спасибо тебе хозяюшка ;)

@->--

Автор:  Sharingan [ 12 янв 2007, 17:08 ]
Заголовок сообщения: 

Кстати, тебе как Великой переводчице вопрос: как переводится "I don't no" ????

Страница 1 из 20 Часовой пояс: UTC + 3 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/